Potato - Bot if offline in all guilds. – Incident details

Potato under maintenance

Potato has been shutdown.

Bot if offline in all guilds.

Resolved
Major outage
Started almost 3 years agoLasted 41 minutes

Affected

Potato

Major outage from 8:16 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We think we have found the issue, and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.