Potato - Some commands will not work – Incident details

Potato under maintenance

Potato has been shutdown.

Some commands will not work

Resolved
Partial outage
Started almost 3 years agoLasted 43 minutes

Affected

Potato

Partial outage from 4:48 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. All commands should be working correctly.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.