Potato - Bot Is Offline – Incident details

Potato under maintenance

Potato has been shutdown.

Bot Is Offline

Resolved
Under maintenance
Started about 3 years agoLasted about 3 hours

Affected

Potato

Under maintenance from 4:45 PM to 7:51 PM

Updates
  • Resolved
    Resolved

    We found the problem and fixed it.

  • Identified
    Identified

    Potato is offline, and might be for a few days. We are working on a fix for this, sorry for the mishap